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Agents Cannot Use Templates for Sending Email and SMS Messages

Unable to see a template for your SMS or email message

Written by Pat Parkhill

Updated at August 4th, 2025

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Issue

In U15 or a later version, when agents attempt to send email or SMS messages using a template, the Template field does not contain any templates.

Cause

Message templates have not been added to the Agent Desktop associated with the service used by the agents.


Resolution

  1. Log in to the LiveVox Portal (LVP).
  2. Identify the Agent Desktop associated with the service used by the agents.

  3. Go to the Agent Desktop on LVP, and then, on the Messagebook tab, add the message templates that you want the agents to use.

Delete

Info

For information about how to add message templates, see Adding a Messagebook in the Product Documentation Library.

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